RouterOS软路由常用命令

 

 

修改用户密码

[admin@MikroTik]>/user                               #进入操作路径

[admin@MikroTik]/user>print                           #显示RouterOS用户

[admin@MikroTik]/user>set admin password=123456        #修改admin用户密码为123456

[admin@MikroTik] /user> /                              #返回根目录

 

 

在当前用户下修改密码

[admin@MikroTik]>password                             #修改本目录用户密码

 

 

备份命令

[admin@MikroTik]>/system backup                           #进入操作路径

[admin@MikroTik] /system backup>save name=testbackup         #备份名为testbackup

[admin@MikroTik] /system backup>load name=testbackup         #载入备份testbackup

[admin@MikroTik]>file print                                                                   #查看备份情况

 

 

导出指令

[admin@MikroTik]>ip address print                          #查看IP

[admin@MikroTik]>/ip address                              #进入IP操作路径

[admin@MikroTik]/ip address>export file=address  #导出一个名为address的IP地址配置参数

[admin@MikroTik]>export compact                          #查看IP地址配置参数

 

 

系统重启与关机

[admin@MikroTik]>system reboot                         #系统重启

[admin@MikroTik]>system shutdown                      #系统关机

 

 

修改RouterOS主机名

[admin@MikroTik]>system identity print                     #查看RouterOS主机名

[admin@MikroTik]>system identity set name=MyRouterOS  #修改RouterOS主机名为MyRouterOS

 

 

系统资源管理

[admin@MikroTik] > /system resource                        #操作路径

[admin@MikroTik] /system resource> print              #查看CPU占用率\内存\硬

盘等使用情况

[admin@MikroTik] /system resource> monitor           #查看CPU和空闲内存使用情况

 

 

开通ssh远程

[admin@MikroTik] > ip service print                                             #查看服务

[admin@MikroTik] > ip service enable ssh                                  #开启SSH服务

[admin@MikroTik] > ip service disable ssh                                 #关闭SSH服务

[admin@MikroTik] > ip service set ssh port=22 address=10.8.9.11   #允许10.8.9.11访问SSH访问,其它IP都均被拒绝

 

 

Interface接口基本操作

[admin@MikroTik] > interface print                                              #显示接口状态

[admin@MikroTik] > interface enable ether1            #启动ether1网卡

[admin@MikroTik] > interface print stats               #显示接口状态+静态流量

[admin@MikroTik] > interface monitor-traffic ether1     #监测网卡动态流量

[admin@MikroTik] > interface ethernet print detail                #显示网卡参数

 

 

IP配置与ARP

[admin@MikroTik] > ip address add address=192.168.10.1/24 interface=ether2   #添加IP地址到ether2接口上

[admin@MikroTik] > ip address print                                           #显示IP地址

[admin@MikroTik] > ip arp print                                                    #显示arp信息

[admin@MikroTik] > ip arp add address=192.168.10.100 interface=00:23:24:2e:78:3e   #添加静态IP与ARP

[admin@MikroTik] >/interface ethernet set ether2 arp=reply-only  #设置ether2接口非静态的ARP条目将无法与路由进行通信

 

 

防火墙过滤(firewall Filte)----域名过滤

[admin@MikroTik]>ip firewall filter add action=drop chain=forward content=www.jd.com

 

 

防火墙过滤(firewall Filte)----端口映射将内网主机192.168.10.200的3389端口映射到外网的9999端口

[admin@MikroTik] > ip firewall nat add chain=dstnat protocol=tcp dst-port=9999 in-interface=WAN action=dst-nat to-addresses=192.168.10.200 to-ports=3389

 

posted @ 2016-09-20 10:09  邹龙彬  阅读(11784)  评论(0编辑  收藏