在sys-mgmt-agent中

 拉取Docker In  Docker 错误

20.10.6: Pulling from library/docker
no matching manifest for linux/arm/v7 in the manifest list entries
make: *** [Makefile:167: docker_sys_mgmt_agent] Error 1

 

 

 将FROM docker:20.10.6 改成FROM docker:latest即可

本博客是个人工作中记录,遇到问题可以互相探讨,没有遇到的问题可能没有时间去特意研究,勿扰。
另外建了几个QQ技术群:
2、全栈技术群:616945527,加群口令abc123
2、硬件嵌入式开发: 75764412
3、Go语言交流群:9924600

闲置域名www.nsxz.com出售(等宽等高字符四字域名)。
posted on 2021-07-18 09:21  zhaogaojian  阅读(11)  评论(0编辑  收藏  举报