随笔- 59  评论- 90  文章- 2 

centos下 .net core 2.0 升级 到 2.1 遇到的一个小问题

.net core 2.0的安装方式,可能不是用yum方式安装的,所以,在用yum安装2.1之后,无法运行.net core

所以用来下面的这个命令,重新映射一下dotnet目录。

ln -s /usr/share/dotnet/dotnet /usr/local/bin

如果在映射时报错,说明之前映射过另外一个目录,这个时候需要删除上一次的映射(硬链接)

rm /usr/local/bin/dotnet

小问题,特此记录一下,免得忘记。

posted on 2018-07-05 10:56  yahle  阅读(...)  评论(...编辑  收藏