使用retrofit注意

  • retrofit-1.7.1
  • 依赖以下包
  • okhttp-2.0.0
  • okio-1.0.0
  • okhttp-urlconnection-2.0.0

 

ExtCertPathValidatorException: Could not validate certificate: null 是因为没有okio jar 包

posted @ 2015-09-26 14:19  wanqi  Views(602)  Comments(0Edit  收藏