随笔- 1190  评论- 983  文章- 0 

涨停回踩选股公式

{最近15天内有过涨停}
今涨停:=C/REF(C,1)>=1.095 AND H=C;
{上一次涨停到现在的天数}
N:=BARSLAST(今涨停);
CD1:=N<=15 AND N>1;

{股价站稳20日均线并且20日均线拐头向上}
M20:=MA(C,20);
CD2:=CROSS(C,M20) OR M20>=REF(M20,3);
 
LL:=REF(L,N); {涨停板最低价}
CD3:=LAST(L>LL,N-1,0); {上一次涨停到今天的收盘价不跌破上一次涨停板最低价}

HH:=REF(H,N) * 1.04; {涨停板最高价}
CD4:=LAST(H<=HH,3,0);

选股: CD1 AND CD2 AND CD3 AND CD4 ;

 

posted on 2020-05-31 11:08  Ruthless  阅读(161)  评论(0编辑  收藏