代码改变世界

VS2008正式版创建silverlight项目失败的解决办法

2008-02-16 09:49  敏捷的水  阅读(1833)  评论(4编辑  收藏  举报

安装microsoft express blend2 最新的试用版时,说请安装.net framework3.5 或更新的版本,我一想,我装了vs2008 beta2,有3.5呀, 于是我就下了个vs2008正式版的试用版,但是创建silverlight项目时,一直安装不成功,搞了好久,原来是需要下载Silverlight Tools Alpha for Visual Studio 2008正式版,我原来的这个插件时for beta2版的,正式版的地址是。

http://download.microsoft.com/download/a/5/3/a534401a-d971-4f82-89c1-58e2fb6ae964/VS_SilverlightTools_Alpha_Setup.exe

 

经过试验,如果想开发silverlight程序,以下两种环境任何一种都可以:

(1): vs2008 beta2, silverlight1.1插件, Silverlight Tools Alpha for Visual Studio 2008 for beta2, microsoft express blend2 September, 如果要安装最新的blend2,其实只需要卸载beta2安装的.net framework3.5,安装正式的.net framework3.5可发行包就可以了。

 

(2) vs2008 正式版,Silverlight Tools Alpha for Visual Studio 2008 正式版, Microsoft express blend2最新版,推荐ASPNETFutures(在asp.net很容易和silverlight结合的控件).

 

祝大家编程愉快

扫码关注公众号,了解更多管理,见识,育儿等内容

作者: 王德水
出处:http://www.cnblogs.com/cnblogsfans
版权:本文版权归作者所有,转载需经作者同意。