代码改变世界

Eclipse : Android requires compiler compliance level 5.0 or 6.0.

2012-05-28 09:48 by 贼寇在何方, ... 阅读, ... 评论, 收藏, 编辑

Android requires compiler compliance level 5.0 or 6.0. Found '1.7' instead. Please use Android Tools > Fix Project Properties.

导入别人的Eclipse项目,却看到这么个问题。原因是,别人的电脑装的是JDK6,而我装了个7。

当然,这个不要紧,在Project Explorer中右键项目, Android Tools > Fix Project Properties,一切搞定。

接着吐槽Eclipse的难用。