从官网下了个源代码,解压之后编:
root@bvcomforge:~/tools/vim71# ./configure --prefix=/usr
checking for tgetent in -lcurses no
no terminal library found
checking 
for tgetent() configure: error: NOT FOUND! You need to install a terminal library; for example ncurses.
Or specify the name of the library with 
--with-tlib.
出错了
上网搜了一下,发现是缺少编译依赖的库
 root@bvcomforge:~/tools/vim71# apt-get install libncurses5-dev
安装了这些包以后就可以正常编译了
posted on 2009-07-21 15:40  -only-  阅读(538)  评论(0编辑  收藏  举报