Mac下打开eclipse 始终提示 你需要安装Java SE 6 Runtime

                Mac下打开eclipse 始终提示 你需要安装Java SE 6 Runtime

                            周银辉

 

我的mac os 版本是10.9.2,  JDK配置得好好的,但打开eclipse时还是提示需要安装JRE 6。解决方法如下:

打开/Library/Java/JavaVirtualMachines/jdkXXXXX.jdk/Contents/Info.plist 按照如下配置,然后重启计算机。

<key>JVMCapabilities</key>
<array>
  <string>JNI</string>
  <string>BundledApp</string>
  <string>WebStart</string>
  <string>Applets</string>
  <string>CommandLine</string>
</array>

posted @ 2014-05-25 10:25  周银辉  阅读(29168)  评论(1编辑  收藏