Elasticsearch启动报错vm.max_map_count
环境说明
- 操作系统:CentOS Linux release 7.8.2003 (Core)
错误日志
max virtual memory areas vm.max_map_count [65530] is too low, increase to at least [262144]
解决方案
- 步骤一:
编辑/etc/sysctl.conf文件添加配置,满足错误日志中所要求的数值:
vm.max_map_count = 262144
- 步骤二:
重新加载配置:sysctl -p
浙公网安备 33010602011771号