Laravel 安装多国语言包后,phpstorm 还是报错

问题:

解决办法:

vagrant@homestead:~/Code/awbeci$ composer require "overtrue/laravel-lang:~3.0"

总结:我明明第一次就执行成功了,为什么第二次才成功,我真的有点纳闷,不过最后三行是第一次执行的时候没有出现的!!!

刚刚才想到,第二次执行的时候是到项目文件夹下执行的,所以成功了!!!

posted @ 2016-08-21 13:26 承影剑 阅读(...) 评论(...) 编辑 收藏