随笔分类 - 关系型数据库的使用 / MYSQL数据库 / MySQL软件操作问题
摘要:方法一:1.开放被访问机器端口:在windows防火墙的高级设置中添加新的入站规则,选择端口选项,然后选择TCP协议,端口输入3306,其他选项按照默认即可。2.假设192.168.1.3为服务器 3.首先在ip为192.168.1.103的机子上能够ping通4.把两台电脑的IP设置在同一个网段,
阅读全文
摘要:问题原因是密码错误导致的但是我输入的密码是安装MYSQL的时候设定的密码,应该是正确的 。其实并不是,因为mysql会随机生成一个乱码作为你的密码。你需要改掉(或者记下)这个密码。 解决方法: 1.在my.ini中输入以下内容 3.保存之后在命令行输入net start mysql 启动服务4.免密
阅读全文
摘要:1.进入到mysql数据库下 mysql>use mysql; 2.创建新用户 指定ip为192.168.1.1的operationCenterAdmin用户登录 create user ‘operationCenterAdmin’@‘192.168.1.1’ identified by '1234
阅读全文

浙公网安备 33010602011771号