文章分类 - 服务器知识
摘要:宝塔开设站点的FTP软件连接不上的解决方法 注意内网IP和外网IP检查ftp服务是否启动 (面板首页即可看到) 检查防火墙20端口 ftp 21端口及被动端口30000 - 40000是否放行 (如是腾讯云/阿里云等还需检查安全组) (阿里云服务器现在开能云服务器不能选择“经典网络”了,现在的“专用
阅读全文
摘要:不小心在宝塔面板设置里打开了ssl面板,现在无法打开宝塔面板,显示的是The client sent a plain HTTP request, but this server only speaks HTTPS on this port.有什么办法能解决!? 解决方法: SSH连接装了宝塔面板的服
阅读全文
摘要:导出数据库 直接使用命令: mysqldump -u root -p abc >abc.sql 然后回车输入密码就可以了; mysqldump -u 数据库链接用户名 -p 目标数据库 > 存储的文件名 文件会导出到当前目录下 导入数据库(sql文件) mysql -u 用户名 -p 数据库名 <
阅读全文
摘要:问题现象: Linux系统服务器重启或初始化系统之后,再登录服务器执行df -h查看磁盘挂载,发现数据不见了。 问题原因: 重启服务器:因为此前在操作挂载数据盘的时候没有将挂载信息写入到/etc/fstab中,导致重启服务器之后系统没有自动挂载数据盘。 初始化系统:因为初始化系统盘会重置/etc/f
阅读全文
摘要:1,添加Nginx 404规则代码 把404页面放到WEB根目录,默认是安装目录的html目录下;然后在服务器中添加配置404规则,如下: fastcgi_intercept_errors on; error_page 404 /404.html; 2,根目录中放置404.html 把自己提前写好的
阅读全文
摘要:方法如下: 压缩并指定目录举例:zip -r /home/kms/kms.zip /home/kms/server/kms 解压并指定目录 举例:unzip /home/kms/kms.zip -d /home/kms/server/kms 或者 tar -cvf /home/wwwroot/kms
阅读全文
摘要:基础的解决办法就不说了。网上一大堆, 首先 ,先看着两个人 链接的 解决方法: 1,http://www.jb51.net/article/29959.htm 2,http://www.111cn.net/database/mysql/48888.htm 如果以上两个人问题都解决不了,‘ 那么,你要
阅读全文
摘要:首先要登陆 ssh 然后登陆数据库 #mysql -uroot -p密码 默认情况下,mysql安装好之后,会存在匿名用户,也可以叫空用户,输入mysql之后直接回车便可进入mysql。该匿名用户具有一定的权限,通过SHOW DATABASES;可以查看到information_schema数据库。
阅读全文
摘要:rewrite ^([^.]*)/list-?([0-9]+)?\.html$ $1/list.php?classid=$2 last;rewrite ^([^.]*)/list-(.+?)-(.+?)\.html$ $1/list.php?page=$2&classid=$3 last;rewri
阅读全文
摘要:运行操作 CMD命令:开始->运行->键入cmd或command(在命令行里可以看到系统版本、文件系统版本) CMD命令锦集 1. gpedit.msc 组策略 2. sndrec32 录音机 3. Nslookup IP地址侦测器 ,是一个 监测网络中 DNS 服务器是否能正确实现域名解析的命令行
阅读全文
摘要:php教程myadmin不需要密码登录的设置方法 下了下最新版的phpmyadmin 装上后输入用户名root然后点登录 (因为我在本地,所以root没有密码) 结果老是报访问被拒绝的错误 看了下权限的设置没什么问题呀, 网上也没找到好的答案, 与是根踪代码,原来在配置文件config.defaul
阅读全文
摘要:恢复内容开始 最近从虚拟主机转到了win2003上面后,我装了一个wampserver 集成环境,之后自由了许多,但是也多了不少问题。在弄好了MySQL之后Apache又出了问题,具体表现是网站每过一定时间就无法打开,静态页面也无法访问。重启Apache后恢复,确认为Apache问题。在查看erro
阅读全文
摘要:打开..\wamp\bin\apache\apache2.4.9\conf\httpd.conf配置文件, <Directory "c:/wamp/www/"> # # Possible values for the Options directive are "None", "All", # or
阅读全文
摘要:由于默认设置为# onlineoffline tag - don't remove Order Deny,Allow Deny from all Allow from 127.0.0.1这样的结果就是只能用127.0.0.1访问有的贴子建议这样修改:# onlineoffline tag - don
阅读全文
摘要:forLinux(); break; case "solaris": break; case "unix": break; case "aix": break; default: ...
阅读全文
摘要:本类参考了网上关于PHP的MIME MAIL和SMTP发送协议的文章,本类可以在*NUX或WIN平台下并且无需SMTP服务器,直接通过邮件专递方式送到邮件接收方的邮件服务器中。 需要注意的是在发送大尺寸邮件时,建议在服务器允许MAIL()发送的情况下,尽量开启'usemail'=>true,因为用P
阅读全文
摘要:一、安装IIS: 这个不用多说,注意XP、2003都是需要用到系统盘的。 二、安装PHP+MySQL: (一)软件准备:(后面给出的是我配置使用的具体版本) 1、PHP:http://www.php.net/ php-5.2.5-Win32.zip 2、MySQL:http://www.mysql.
阅读全文
摘要:远程桌面的不能复制文件或文字 几种情况 远程桌面的不能复制文件或文字 几种情况 在远程桌面的不能复制文件或文字 出现这种错误,可能是由以下一种或几种情况导致的 情况一: 在远程服务器上开启 FTP服务 情况二:远程桌面 提示 “无法复制 文件:无法读源文件或磁盘” 先运行 services.msc
阅读全文
摘要:MySQL数据库使用命令行备份|MySQL数据库备份命令 例如: 数据库地址:127.0.0.1 数据库用户名:root 数据库密码:pass 数据库名称:myweb 备份数据库到D盘跟目录mysqldump -h127.0.0.1 -uroot -ppass myweb > d:/backu...
阅读全文
摘要:在Firefox中关闭缓存看看这里在地址栏输入:about:config然后在过滤器中输入:browser.cache.disk.enable解释:When a page is loaded, it can be cached so it doesn’t need to be downloaded ...
阅读全文

浙公网安备 33010602011771号