摘要: 一、版本说明 spring3.1以下的版本必须使用quartz1.x系列,3.1以上的版本才支持quartz 2.x,不然会出错。 原因:spring对于quartz的支持实现,org.springframework.scheduling.quartz.CronTriggerBean继承了org.q 阅读全文
posted @ 2016-09-07 17:16 五指少年 阅读(54405) 评论(7) 推荐(3) 编辑