【ACM】hdu_1093_A+BV_201307261715

A+B for Input-Output Practice (V)
Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 36633    Accepted Submission(s): 24927


Problem Description
Your task is to calculate the sum of some integers.

 

Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.

 

Output
For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

 

Sample Input
2
4 1 2 3 4
5 1 2 3 4 5
 

Sample Output
10
15

 

 

#include <stdio.h>
int main()
{int n;
 scanf("%d",&n);
    while(n--)
 {int a,i,m,sum=0;
  scanf("%d",&m);
  for(i=0;i<m;i++)
  {
  scanf("%d",&a);
  sum+=a;
  }
 printf("%d\n",sum);
 }
 return 0;
}

posted @ 2013-07-26 17:22  龙腾四海365  阅读(184)  评论(0编辑  收藏  举报