Python中pip版本升级error:You are using pip version 7.1.2, however version 8.1.1 is available.

使用pip install安装命令时,会报错:You are using pip version 7.1.2, however version 8.1.1 is available。

尝试了推荐解决办法“python -m pip install --upgrade pip”仍然更新pip版本失败。

查找网上资料,用"easy_install"命令解决了问题。

C:\Program Files\Python27\Scripts>easy_install.exe pip=8.1.1

如下图显示pip截止目前最新版本8.1.1安装成功。

  

posted @ 2016-04-22 17:10  xixihuang  阅读(9983)  评论(0编辑  收藏  举报