windows支持applocker的版本

Operating system requirements

 

The following table show the on which operating systems AppLocker features are supported.

Version

Can be configured

Can be enforced

Available rules

Notes

Windows Server 2012 R2

Yes

Yes

Packaged apps
Executable
Windows Installer
Script
DLL

 

Windows 8.1

Yes

Yes

Packaged apps
Executable
Windows Installer
Script
DLL

Only the Enterprise edition supports AppLocker

Windows RT 8.1

No

No

NA

 

Windows Server 2012 Standard

Yes

Yes

Packaged apps
Executable
Windows Installer
Script
DLL

 

Windows Server 2012 Datacenter

Yes

Yes

Packaged apps
Executable
Windows Installer
Script
DLL

 

Windows 8 Pro

No

No

NA

 

Windows 8 Enterprise

Yes

Yes

Packaged apps
Executable
Windows Installer
Script
DLL

 

Windows RT

No

No

NA

 

Windows Server 2008 R2 Standard

Yes

Yes

Executable
Windows Installer
Script
DLL

Packaged app rules will not be enforced.

Windows Server 2008 R2 Enterprise

Yes

Yes

Executable
Windows Installer
Script
DLL

Packaged app rules will not be enforced.

Windows Server 2008 R2 Datacenter

Yes

Yes

Executable
Windows Installer
Script
DLL

Packaged app rules will not be enforced.

Windows Server 2008 R2 for Itanium-Based Systems

Yes

Yes

Executable
Windows Installer
Script
DLL

Packaged app rules will not be enforced.

Windows 7 Ultimate

Yes

Yes

Executable
Windows Installer
Script
DLL

Packaged app rules will not be enforced.

Windows 7 Enterprise

Yes

Yes

Executable
Windows Installer
Script
DLL

Packaged app rules will not be enforced.

Windows 7 Professional

Yes

No

Executable
Windows Installer
Script
DLL

No AppLock

 
https://technet.microsoft.com/en-us/library/ee424382.aspx
posted @ 2016-10-31 15:47  小小leo  阅读(453)  评论(0编辑  收藏  举报