Linux安装QQ 2017

网上有很多wineQQ,是基于2012或者2013做的,然而当安装好后登录他会提示版本过低,我在优麒麟的应用商店里找到了一个基于国际版QQ的Wine版本,这里说下安装过程。

先上张成果图:

 

 

下载地址为:http://www.ubuntukylin.com/application/show.php?lang=cn&id=279

下载好后,用unzip命令解压下,然后进入到解压好的文件中,

在终端打开,输入命令

(安装之前如果安装过其他的qq版本需要卸载,用dpkg -l |grep qq  和dpkg -P)

sudo dpkg -i fonts-wqy-microhei_0.2.0-beta-2_all.deb ttf-wqy-microhei_0.2.0-beta-2_all.deb wine-qqintl_0.1.3-2_i386.deb

 

然后可能会提示你说,缺少依赖环境,这时注意,如果缺少的是i386lib,那么需要专门在安装一下这个,因为ubuntu在12版本后取消了这个,所以需要单独下载。百度云链接为:

链接: https://pan.baidu.com/s/1jIdnXg6 密码: 3xam,

然后用sudo dpkg -i "packname"安装。

最后再次安装qq,他如果还提示缺少依赖环境,那么输入sudo apt-get -f install,修复一下,然后再次安装,应该就没问题了。

 

posted @ 2017-01-09 13:37  啊王会  阅读(29966)  评论(3编辑  收藏  举报