posts - 30,  comments - 14,  trackbacks - 0

创建Dynamic Web Project时  显示最新Apache Tomcat  8.0 等的方法 

解决办法如下:

第一步:eclipse菜单help->eclipse marketplace 

第二步:在find搜索框中输入:Eclipse JST Server Adapters ,点go搜索 ,正常搜索第一条就是,如图:

第三步:点右下角的Install安装,我这边已经安装过了,所以显示的是Installed  ,按照提示步骤,一步一步安装完,然后根据提示重启,会发现Apache Tomcat v8.0已经有了,就可以配置使用8.0+版本的tomcat了

 

posted on 2018-05-05 15:57 £冷☆月№ 阅读(...) 评论(...) 编辑 收藏