Linux 安装aria2

Ubuntu/Linux Mint/Debian

sudo apt-get install aria2

 

CentOS/Fedora

sudo yum install aria2

 

Manjaro/Arch

sudo pacman -Sy aria2

 

关于是否要支持ed2k协议

作者的回答是:

Primary reason is because I'm not interested in ed2k. Don't get me wrong, but I'm busy for the other projects these days, and adding completely different protocol will not gonna happen from my side.

 

来源:https://github.com/aria2/aria2/issues/986#issuecomment-325183535

 

posted on 2018-11-19 13:42 wpjamer 阅读(...) 评论(...) 编辑 收藏

导航

统计