Linux 安装php 遇到 libtool: link: `ext/date/php_date.lo' is not a valid libtool object

./configure 后,直接make可能会出现libtool: link: `ext/date/php_date.lo' is not a valid libtool object 的错误。

 

make clean 一下然后再make,即可。原因未知,可能是某些脚本执行顺序的问题?做个标记~

posted @ 2013-03-19 18:49 wanhl 阅读(...) 评论(...) 编辑 收藏