ESLint—— Failed to load config "standard" to extend from

前言

为了更好的规范开发,开启了ESLint.

内容

遇到了错误Failed to load config "standard" to extend from,解决方法如下

npm i --save-dev eslint-plugin-promise
npm i --save-dev eslint-plugin-node
npm i --save-dev eslint-plugin-import
npm i --save-dev eslint-plugin-standard
npm i --save-dev eslint-config-standard
学无止境,谦卑而行.
posted @ 2021-11-13 10:56  。思索  阅读(95)  评论(2编辑  收藏  举报