linux系统安装git报Package 'git' has no installation candidate的解决

按照官网提供的命令安装git时报如下错误:

 

这时候需要更新源。

这时执行如下命令:

apt-get update
apt-get upgrade

再次执行

apt-get install git

这时候成功安装。

posted on 2021-06-23 15:32  程序员阿田  阅读(64)  评论(0编辑  收藏  举报

导航