This Android SDK requires Android Developer Toolkit version 23.0.0 or above

This Android SDK requires Android Developer Toolkit version 23.0.0 or above. 

Current version is 12.0.0.v201106281929-138431. 

Please update ADT to the latest version 22.0.0

 

一般这种原因是误更新了SDK,导致SDK版本过高,ECLIPSE提示需要更新ADT.

解决办法如下:

找到android-sdk-windows\tools\lib下的plugin.prop文件修改其中的版本号,

改为与所安装的ATD同版本号即可,

我这里将23.0.0改为:22.0.0了,21.0.0,.....。

posted @ 2014-09-06 23:21  天马3798  阅读(273)  评论(0编辑  收藏  举报