Fork me on GitHub

如何升级nodejs版本 安装n模块报错 npm ERR! notsup Unsupported platform

如何升级nodejs版本

首先安装n模块,

输入npm install -g n

n模块专门用来管理nodejs的版本。

如果出现npm ERR! notsup Unsupported platform for n@2.1.8: wanted {"os":"!win32","arch":"any"} (current: {"os":"win32","arch":"x64"})

这样错误信息,在命令后面加上 --force 重新运行

posted @ 2017-10-12 17:29  思考的大腿  阅读(14192)  评论(5编辑  收藏  举报