[PHP] 安装memcached扩展

注意memcache 和 memchached扩展不是一个

pecl install memcached

当PHP使用memcached扩展时 , 需要有以下依赖 , 主要是libmemcach

yum install libevent-devel
yum install libmemcached-devel
yum install cyrus-sasl-devel
yum install zlib-devel

 

当需要安装指定版本的memcached扩展时 , 可以使用下面方法

因为最新版本必须是php7以上 , 当想安装低版本时

 

pecl install http://pecl.php.net/get/memcached-1.0.0.tgz

pecl install http://pecl.php.net/get/memcached-2.0.0.tgz

posted @ 2021-03-18 18:13  陶士涵  阅读(5)  评论(0编辑  收藏