关于IDEA2020.1版本会出现maven依赖问题

事情是这样子的:额

org.springframework.web.bind.annotation

idea运行时候找不到程序类包,明明jar包就在那里,但是就是会报错。

我的idea2020.1然后maven 3.6.3

引用大佬的话就是:

要把maven自己加的localRepository删掉,(这个是你自己下载的maven3.6.3的setting.xml
用默认的,如果不想下在C盘,就在idea手动修改本地仓库的配置。

  如下图:

 

posted @ 2020-05-08 11:50  松松松松松柯  阅读(4905)  评论(0编辑  收藏