linux 安全狗安装问题

先下载安装包wget http://download.safedog.cn/safedog_linux64.tar.gz

 ls
 tar xzvf safedog_linux64.tar.gz 
ls
 cd safedog_an_linux64_2.8.21076/
 chmod +x *.py
 ./install.py

  

输入命令后,提示

Need system command 'locate' to install safedog for linux.

Installation aborted!

这个问题是缺少搜索命令组件

 

运行

yum -y install mlocate

然后重新安装

need system command 'lsof' to install safedog for linux


还是命令找不到,于是需要输入以下命令:yum install lsof 

 

然后重新安装

Need system command 'lspci' to install safedog for linux.

Installation aborted!

 

原因是lspci未安装,lspci不能使用,安装记录下。

yum -y install pciutils

  

Need system command 'killall' to install safedog for linux.
Installation aborted!

 yum install psmisc

  

posted @ 2018-06-29 14:23  不断努力的青春  阅读(4829)  评论(0编辑  收藏  举报