django 安装

安装之前需要了解django对应的python版本:

django                python
1.8                   2.7, 3.2 , 3.3, 3.4, 3.5
1.9, 1.10             2.7, 3.4, 3.5
1.11                  2.7, 3.4, 3.5, 3.6
2.0                   3.5+

 

检查python版本:

cmd界面输入python

 

当然,我果断的安装了django2.0:

安装django2.0:

pip3 install django

 安装django其他版本:

pip install Django==1.8.2

 

检查django版本及是否安装成功:

 

当然,如果使用pycharm ide 他会自动帮你安装django

 

posted @ 2018-03-19 11:49 smelond 阅读(...) 评论(...) 编辑 收藏