Mac 下安装 ruby 环境解决 brew 安装 yarn 问题

在brew安装yarn提示 ruby的版本过低。在网上搜了一下发现

 

1. mac下自带的ruby 在 system 目录下

2. 其实可以用brew安装一个ruby

brew install ruby

安装成功后重启shell,运行

ruby -v

发现已经使用brew安装的ruby了~

posted @ 2017-12-28 10:28  savokiss  阅读(...)  评论(...编辑  收藏