dyld`__abort_with_payload:问题再现

问题描述:项目在Xcode 11中运行的很好,在Xcode 12中运行报 dyld`__abort_with_payload:

日志打印:Metal Shader Validation is unsupported for iOS Deployment Version 9.0. Minimum deployment version required: iOS 14.0

解决方法:将Build System 进行设置

posted @ 2020-09-11 17:56  yoowei  阅读(1756)  评论(0编辑  收藏  举报