node 随便升级到最新版本的遭遇

将node 升级到最新版本后,创建一个RN新项目,执行:react-native init AwesomeProject  遇到:

error An unexpected error occurred: "https://registry.npm.taobao.org--global/react-native: ETIMEDOUT".

Command `yarn add react-native --exact` failed.

。。。。

各种莫名其妙的错误。

解决:到 https://nodejs.org/en/ 下载最多人使用的版本:

下载安装后即可。

 

posted @ 2019-01-29 18:46  yoowei  阅读(755)  评论(0编辑  收藏  举报