摘要: 1、来到指定文件夹.rncache路径,不会的可以百度,然后手动删除。 2、更新RN引入的文件的版本号,要记得将yarn.lock (.lock文件删掉) 3、我用 npm install 之后,然后再pod install ,总是会出现 Installing React 0.57.5 (was 0 阅读全文
posted @ 2019-01-30 16:07 yoowei 阅读(1067) 评论(0) 推荐(0) 编辑
摘要: $ pod install 后出现下面错误: [!] CocoaPods could not find compatible versions for pod "Folly": In snapshot (Podfile.lock): Folly (from `./RNComponent/node_m 阅读全文
posted @ 2019-01-30 15:57 yoowei 阅读(6693) 评论(0) 推荐(0) 编辑