文章分类 - redhat
摘要:启动服务 编号1 [root@yqrh5u2 ~]# vncserver :1 kill服务,:前有空格的 vncserver -kill :1
阅读全文
摘要:1)确认服务器是否安装VNC Server [root@QCTest ~]# rpm -qa |grep vnc *如果没有出现类似红框中的内容,则表示未安装 *安装VNC Serverd的过程此篇博客不作描述,如果和我一样,服务器不能连网下载vnc server,可以参考我的上一篇博客“记一次Re
阅读全文
centos 报错 “Job for iptables.service failed because the control process exited with error code.”的解决办法
摘要:原因:因为centos7默认的防火墙是firewalld防火墙,不是使用iptables,因此需要先关闭firewalld服务,或者干脆使用默认的firewalld防火墙。 操作步骤: 关闭防火墙 1.systemctl stop firewalld 2.systemctl mask firewal
阅读全文
摘要:如果你用的是vmware虚拟机 1找到虚拟机设置,启用文件夹共享,添加windows下相关的文件夹 2找到虚拟机选项下的,安装VMware Tools选项(可能显示的是重新安装VMware Tools) 3这时我们会在桌面上发现VMware Tools的光盘图标。后来要将VMwareTools-8.
阅读全文

浙公网安备 33010602011771号