jre配置了1.6,但是eclipse仍然提示需要1.6以上的java

问题:

eclipse创建web项目时,提示错误:Dynamic Web Module 3.0 requires Java 1.6 or newer.

原因:

这是因为当前的编译器java版本太低,请打开eclipse的preferences->java->compiler选择右边的Compiler compliance level:为1.6以上版本

 

附图一张,有图有真相

 

posted @ 2014-02-08 14:53  秋晓驹  阅读(347)  评论(0编辑  收藏  举报