'umi' 不是内部或外部命令,也不是可运行的程序 或批处理文件或umi: command not found。

1.#首先,需要安装Node.js (一路下一步安装),并确保 node 版本是 8.10 或以上。(mac 下推荐使用 nvm 来管理 node 版本)

#安装完成后,通过node -v 命令查看其版本号

2.推荐使用 yarn 管理 npm 依赖,并使用国内源(阿里用户使用内网源)。


3.然后全局安装 umi,并确保版本是 2.0.0 或以上


4.如何出现'umi' 不是内部或外部命令,也不是可运行的程序 或批处理文件或者提示 umi: command not found


把获取到global bin 的路径添加到系统环境变量中PATH.

 



 

 

 

 

 

posted @ 2019-06-26 12:14  佳歉  Views(13872)  Comments(1Edit  收藏