摘要:我有一个用户,属于集团性质的,主域由集团统一管理,他公司使用集团的子域。他们门户系统使用Sharepoint ,基于域环境搭建而成。有一天EIP管理域账号被删除了,导致无法使用。解决办法:1、重设所有服务的账号,使用新的域用户账号;2、重设IIS域账号;3、清除对应的数据库中的Userinfo表中的...
阅读全文
posted @ 2015-01-30 22:04
随笔分类 - Sharepoint
摘要:我有一个用户,属于集团性质的,主域由集团统一管理,他公司使用集团的子域。他们门户系统使用Sharepoint ,基于域环境搭建而成。有一天EIP管理域账号被删除了,导致无法使用。解决办法:1、重设所有服务的账号,使用新的域用户账号;2、重设IIS域账号;3、清除对应的数据库中的Userinfo表中的...
阅读全文
posted @ 2015-01-30 22:04
摘要:当部署报表后,通过http://报表服务器ip地址/reports/ ,输入账号密码,进入查看报表一切正常,但在代码中访问时,就会报错,意思是没有权限访问 数据源“Dataset”。之前也遇到过这样的问题,是怎么解决的就忘了,这次又碰到后,通过测试最后记录下方法,主要见截图:
阅读全文
posted @ 2012-09-27 08:50
摘要:问题描述: 一直运行正常的单点登录服务不可用,在登录其他应用程序时提示错误,意思是“SSO服务没有配置”。但该服务一直运行正常,怎么会发生错误呢?解决思路:1)首先进入应用服务器的“服务”,查看microsodt single Sign On 有没有启动。(服务正常)2)查看SSO服务配置账号是否正常,在域环境中是否存在。(正常)3)使用nslookup 域名,是否正常。解析不了域名,超时,考虑可能是和域环境和DNS有关。由于Sharepoint其他服务正常,也不知道如何处理,准备重新配置SSO服务,配置时显示“已发生单一登录错误。请与管理员联系 该目标账户名称不正确”。最后的解决办法,在应用
阅读全文
posted @ 2012-03-27 14:23
摘要:1.安装SQL SERVER 2008 2.配置Report Services 3.调用报表代码//指定报表位置 ReportViewer1.ProcessingMode = ProcessingMode.Remote; ReportViewer1.ServerReport.ReportServerUrl = new Uri(ConfigurationManager.AppSettings["ReportServerUrl"]); ReportViewer1.ServerReport.ReportPath = ConfigurationManager.AppSettings
阅读全文
posted @ 2009-12-25 20:01
|
||