运行maven报错:经过检查是因为maven不兼容jdk1.6,重新安装1.7解决

cmd mvn -v报错:

Exception in thread "main" java.lang.UnsupportedClassVersionError: org/apache/ma
ven/cli/MavenCli : Unsupported major.minor version 51.0

解决方法:卸载jdk1.6,安装jdk1.7

posted @ 2016-08-30 15:30 无边的天空 阅读(...) 评论(...) 编辑 收藏