2008r2文件服务器高可用,Windows Server 2008 R2之高可用管理系列之(添加故障转移集群)【转】
上一章我们添加了共享存储磁盘,这一章我们开始创建故障转移集群
首先来到ser01服务器上,在功能里面找到故障转移群集,然后添加

注意ser01和ser02都需要安装故障转移群集,

安装完成后可以再功能模块下看到已经安装的组件
然后再管理工具--故障转移群集管理器

打开管理工具,可以看到有3个管理功能,这里我们先验证配置

点击验证配置,下一步---
添加2台服务器的名称,

下一步,运行所有的测试,大约需要5分钟左右的时间,会进行iscsi 磁盘的测试,AD配置的测试,硬件资源的测试,

可以查看报告,这里我有个警告,是说我的网卡问题,不影响使用

验证正常后,开始创建一个集群,输入2个服务的名称,下一步

输入群集名称,和群集服务的IP地址




然后再ser01和ser02服务器上安装文件服务然后下一步

安装完成后,在故障转移群集管理器里面---点击服务器和应用程序--配置服务或应用程序

这里选择文件服务器,(注意:一定要先安装文件服务角色,然后在群集管理器里面添加文件服务器,不然会报错的)然后下一步

添加文件服务器对外提供服务的名称和IP地址

选择群集磁盘,(存放群集共享文件的存储文件)

完成后,可以看到刚才的创建的文件群集名称

可以改变当前的节点,也可也添加存储

在右边选择添加共享文件夹


设置用户访问限制

设置用户权限,也可也自定义

可以结合DFS功能一起使用

检查确认

在DC服务器上做测试,输入群集对外提供文件服务的IP地址

转自
https://blog.csdn.net/weixin_42495556/article/details/119661564

浙公网安备 33010602011771号