随笔分类 - Windows
摘要:第一步: build Boost.BuildH:\boost\boost_1_53_0\tools\build\v2>bootstrap.bat第二步: Install Boost.BuildH:\boost\boost_1_53_0\tools\build\v2>.\b2 --prefix=H:\boost\boost_1_53_0\bin installChange your current directory to the Boost root directory and invoke b2 as follows:第三步: 设置环境变量,boost依赖的库H:\boost\b
阅读全文
摘要:1.CodeLite配置wxWidgets首先保证codelite + MinGW 能正常工作;2.Build wxWidgets参考:http://wiki.codeblocks.org/index.php?title=WxWindowsQuickRef#Build_wxWidgets启动MinGW Shellcd /D <wxWidgets>\build\mswExecute the build command. The recommended command to use forMinGW/GCCis:mingw32-make -f makefile.gcc BUILD=re
阅读全文
摘要:错误信息如下:[Linker error] undefined reference to `__cpu_features_init' ld returned 1 exit status出现这种情况:一般为库文件找不到。解决办法:在Dev c++中添加MinGW的库,然后让其设置为首先查找的,就是利用MinGW的lib。 在Dev-c++中,打开“工具->编译选项->目录->库”
阅读全文
摘要:http://www.cnblogs.com/igtea/archive/2009/02/01/1381941.html微软StockTrader 2.03 学习笔记(1)--学习大纲整理SOA,无处不在的面向服务架构,WebServices,Ajax,WCF。终于可以静下心来好好的学习下WCF了,借着微软最近新发布的StockTrader 2.03,就让我好好的修炼一下分布式架构在企业级开发中的应用吧。本着虚心学习的目的,大致主要分为以下几个大部分学习下来:一.配置网站(ConfigWeb)和配置服务(ConfigServices) 1.什么是配置网站和配置服务、配置存储库。 2.配置网..
阅读全文
摘要:SQL Server2005不能重新启动问题解决 :1.SQL Server配置工具-SQL Server网络配置-SQLEXPRESS的协议的协议名称: VIA 状态:设为禁用.链接:sql2005无法启动解决 http://kb.cnblogs.com/a/660436/TDSSNIClient 初始化失败,出现错误 0x7e,状态代码 0x60。TDSSNIClient 初始化失败,出现错误 0x7e,状态代码 0x1。由于网络库中存在内部错误,所以无法启动网络库。要确定原因,请查看错误日志中紧位于此错误之前的那些错误。SQL Server 无法生成 FRunCM 线程。请查看 SQL
阅读全文
摘要:Vista / Windows 7 下完美安装SQL SERVER 2008的技巧此方法的链接:http://www.pczpg.com/html/caozuoxitong/Win_7/20090928/19487.html1:是否安装了VISUAL STUDIO 2008?是则务必升级到SP1,否则没问题2:Vista / Win 7最好使用管理员账户登录安装,否则也要用管理员身份运行,不然容易安装失败。 管理员账户开启方法:计算机--管理--本地用户和组--用户--Administrator账户--属性--看是否取消账户已禁用选项3:进入后就可以安装了,把SQL SERVER 2008镜像
阅读全文

浙公网安备 33010602011771号