简单几步让Chrome浏览器也能打开Oracle EBS

2016-12-14更新:

Google Chrome浏览器从版本45开始正式禁用NPAPI插件(也就是原本JRE插件的实现架构)。所以如果你的浏览器版本已经是45以上了,本文提供的方法将不再适用。以下浏览器仍然支持Java Applet的显示:

  • Mozilla Firefox
  • Safari (Mac OS X或者macOS)
  • Internet Explorer (IE)

参考链接:https://www.java.com/en/download/faq/chrome.xml

 

Google Chrome浏览器目前仍然不是被Oracle Application授权的浏览器。网上常见的Register.dat无法找到就是这个原因。不过,在Chrome应用商店出现了一款新的扩展应用,可以让你在未授权的Chrome浏览器上也能登陆并访问Oracle EBS。

 

  1. 下载和你的Oracle EBS相兼容版本的Java插件
  2. 访问Google Chrome应用商店:
    Oracle EBS R12&11i Enablement for Chrome
  3. 下载并添加该扩展应用至你的Chrome浏览器

 

OK,简单的几步你之后,你应该可以访问了Oracle EBS了吧。不过有些不完美,因为每一次打开form界面,Chrome浏览器都会提示你“Java(TM)因过期而遭到阻止。”。这是因为你的Java版本太低了,但是这又是EBS必不可少的版本。虽然你可以点击“运行一次”按钮,但是每次都要点击的话,你就会疯掉。

 

下面是解决方法:

  1. 找到桌面上Chrome浏览器的快捷方式图标
  2. 单击鼠标右键选择”属性“
  3. 在”目标“栏,将--allow-outdated-plugins追加到后面
  4. 点击确定保存

下次你用这个快捷方式打开浏览器,Chrome就不会再提示你了。

 

posted @ 2013-11-14 18:19 eliuhy 阅读(...) 评论(...) 编辑 收藏