大落南园的博客

大道至简

检测到无法识别的AP,请升级AP数据库

0x00 事件

原因是公司新增了两个 AP 设备 TL-AP1202i ,似乎是新的 AP 硬件版本比较高,导致 AC 无法识别,控制器 Web 页面给出 检测到无法识别的AP,请升级AP数据库! 的提示,点击之后跳转到 tp-link 的官方下载中心,也没说下载哪个文件……

刚开始下载了 ap_db_cn_1.0.9.bin AP 数据库导入 AC,然而并没有什么用,试了下其他版本的 AP 数据库,依然显示请升级数据库的错误。

0x01 解决

咨询了官网公众号的 在线客服 的人工客服,默认是机器人,发送 人工服务 , 会转接到人工客服。客服询问了 AC 的软硬件版本后,发了个下载连接,让升级 AC 软件。

升级前 AC 版本:

软件版本: 
1.2.2 Build 20160104 Rel.44141s 

硬件版本: 
TL-AC200 v2.0

升级后 AC 版本:

软件版本: 
2.0.3 Build 20171123 Rel.58653s 

硬件版本: 
TL-AC200 v2.0

升级完成后,顺利将新 AP 检测并添加上

posted on 2019-08-21 16:55 大落南园 阅读(...) 评论(...) 编辑 收藏

导航