判断浏览器所支持JavaScript的版本呢

 

<html>   
  
<head>   
      
<title>JavaScript版本测试</title>   
  
</head>   
  
<body>   
  
<script   language="JavaScript">   
      
//仅支持JavaScript   1.0的浏览器才读该部分   
      document.write('浏览器支持JavaScript   1.0<br>');   
  
</script>   
  
<script   language="JavaScript1.1">   
      
//仅支持JavaScript   1.1的浏览器才读该部分   
      document.write('浏览器支持JavaScript   1.1<br>');   
  
</script>   
  
<script   language="JavaScript1.2">   
      
//仅支持JavaScript   1.2的浏览器才读该部分   
      document.write('浏览器支持JavaScript   1.2<br>');   
  
</script>   
  
<script   language="JavaScript1.3">   
      
//仅支持JavaScript   1.3的浏览器才读该部分   
      document.write('浏览器支持JavaScript   1.3<br>');   
  
</script>   
  
<script   language="JavaScript1.4">   
      
//仅支持JavaScript   1.4的浏览器才读该部分   
      document.write('浏览器支持JavaScript   1.4<br>');   
  
</script>   
  
<script   language="JavaScript1.5">   
      
//仅支持JavaScript   1.5的浏览器才读该部分   
      document.write('浏览器支持JavaScript   1.5<br>');   
  
</script>   
  
</body>   
  
</html>   

 

 

posted @ 2010-05-11 14:18  朝夕  阅读(883)  评论(0编辑  收藏