让Netbeans 6.5 支持 Jboss 5.0 GA // Registering JBoss 5.0 in NetBeans 6.5

 

中文:

  如果你使用Netbeans 和 Jboss , 你可能注意到在Netbeans 6.5中不能注册Jboss 5.0 GA。

  在Netbeans的问题单号154800 已记录这个问题,并纳入到Netbeans 6.5 的 Patch2中,计划1月底发布。

  在此期间,有个变通的方案可让你注册Jboss5.0到Netbeans6.5中。

  要注册Jboss,决定你要使用哪个实例(默认,所有,最小等),那么复制从路径server\common\lib下面复制如下的Jar文件到server\instance\lib文件(这里的 instance 是default, all 等中的一个):JAR 文件列表: 

    • jboss-javaee.jar
    • jboss.jar
    • jbosssx.jar
    • jmx-adaptor-plugin.jar
    • jnpserver.jar
    • log4j.jar

 复制这些文件之后,就能注册到Netbeans 6.5中。

 

 

英文:

If you use NetBeans and JBoss, you've probably noticed that you can't register JBoss 5.0 as a server in NetBeans 6.5

This issue is logged at NetBeans as issue number 154800 and is scheduled to be released into Patch 2 for NetBeans 6.5 to be issued towards the end of January.

In the mean time, there is a workaround that will allow you to register JBoss 5.0 as a server in NetBeans 6.5.

To register JBoss, decide which instance you want to use (default, all, minimal etc.) Then, copy the following files from the server\common\lib folder into the server\instance\lib folder (where instance is either default, all, etc.).

  • jboss-javaee.jar
  • jboss.jar
  • jbosssx.jar
  • jmx-adaptor-plugin.jar
  • jnpserver.jar
  • log4j.jar

After copying these files, you can register JBoss 5 within NetBeans 6.5
posted @ 2009-01-26 01:55  世界流浪者  阅读(736)  评论(0编辑  收藏  举报