springboot+mybatis启动报错java.lang.IllegalArgumentException: At least one base package must be specified

springboot+mybaties启动报错java.lang.IllegalArgumentException: At least one base package must be specified,如图:

这个错需要在启动类上加@MapperScan来配置扫描Mapper

 

posted @ 2020-05-07 10:54  傻不拉几猫  阅读(623)  评论(0编辑  收藏