红鱼儿

统计

uniGUI怎么升级jquery

问:请教一下怎么升级jquery?下载新的放进去,log还是提示在找旧版js文件.

答:删除以前的的老版本jquery.1.11.2,下载3.3.1。

 

 按以下设置

 

把下面三个文件加入UniServerModule的CustomFiles中:

uni-1.90.0.1530/jQuery/jquery-3.3.1.min.js
uni-1.90.0.1530/jQuery/autoNumeric/autoNumeric-1.9.35.js
uni-1.90.0.1530/jQuery/MaskedInput/jquery.inputmask.min.js

再设置:

 

这个属性设置老版本没有,会在日志中提示找到jquery.1.11.2  但不影响。 

 

 在低版本的unigui中没有ServerModule.options.sodontloadjqerylib设置,会出现以上提示,但不影响使用。

 以上为Q友汉卿在群中回答的问题,整理至此,向他表示感谢。

posted on 2020-08-31 08:07  红鱼儿  阅读(99)  评论(0编辑  收藏