会员
周边
新闻
博问
闪存
赞助商
Chat2DB
所有博客
当前博客
我的博客
我的园子
账号设置
会员中心
简洁模式
...
退出登录
注册
登录
junxun
博客园
首页
新随笔
联系
订阅
管理
随笔分类 -
mysql
mysql5.7启动slave报错 ERROR 1872 (HY000): Slave failed to initialize relay log info structure from the repository
摘要:原因:检查my.cnf,原来没指定relay_log,mysql默认产生的relay_log名被该server上的另一个mysql slave占用了。 解决方法:1.在my.cnf中添加 2. reset slave
阅读全文
posted @
2018-04-25 14:32
junxun
阅读(1656)
评论(0)
推荐(0)
centos7-安装mysql5.6.36
摘要:本地安装了mysql5.7, 但和springboot整合jpa时会出现 hibernateException, 不知道为什么, 换个mysql5.6版本的mysql, 源码安装, cmake一直过不去, 后来改成rpm安装 1, 获取mysql5.6 ftp://ftp.mirrorservice
阅读全文
posted @
2017-12-25 17:10
junxun
阅读(227)
评论(0)
推荐(0)
公告