竹山一叶

  博客园 :: 首页 :: 博问 :: 闪存 :: 新随笔 :: 联系 :: 订阅 订阅 :: 管理 ::
  390 随笔 :: 0 文章 :: 0 评论 :: 0 引用

2018年5月9日

摘要:每次升级Android Studio时,一般情况下Gradle版本的也会相应的升级,我之前Android Studio 3.0.1、Gradle 是4.1升级后为:Android Studio 3.1.2、Gradle 为4.4。 升级完成后提示警告信息:Configuration 'compile 阅读全文
posted @ 2018-05-09 13:54 竹山一叶 阅读 (3639) 评论 (0) 编辑

摘要:问题如下图所示: 解决: 修改 gradle-wrapper.properties里的gradle的版本,与之前没有报错的gradle版本一致。就可以了 比如我报这个错的时候 : 修改后: 最后 重新编译一下 解决! 问题分析:出现该问题的原因是由于更新Gradle Version库下载不完整导致出 阅读全文
posted @ 2018-05-09 11:49 竹山一叶 阅读 (402) 评论 (0) 编辑