Windows 7 安装 Apache2.4 无法启动

报错截图如下:


排障思路

1、使用 cmd 运行 httpd.exe 查看提示

2、发现是 443 端口被占用问题

3、发现是虚拟机占用了 443 端口

4、修改 Apache 监听端口

5、重新启动 Apache 服务,访问测试网页正常

[外链图片转存失败(img-fd6XreHQ-1566227269317)(https://s2.ax1x.com/2019/08/19/m8Nppd.png)]

posted @ 2019-08-19 23:09  多鱼小新  阅读(309)  评论(0)    收藏  举报