PHP框架

目前社會上主流的PHP框架都只支援到PHP5,所以在選擇安裝PHP解譯器的時候最好不要安裝6或者6以上的版本,因為很多框架都不能夠被成功使用,或者報告的錯誤太多而發愁。

Zend

http://www.zend.com

CodeIgniter

英文版:http://ellislab.com/codeigniter

繁中:http://www.codeigniter.org.tw

簡中:http://codeigniter.org.cn

Yii

http://www.yiiframework.com

CakePHP

http://cakephp.org

PHPDevShell

http://www.phpdevshell.org

akelos

http://www.akelos.org

symfony

英文:http://symfony.com

簡中:http://symfony.cn

pradosoft

http://www.pradosoft.com

QPHP

http://sourceforge.net/projects/qphp

posted @ 2013-04-25 11:28 重庆Debug 阅读(...) 评论(...) 编辑 收藏